martes, 22 de noviembre de 2016

VMware linux varios modulos deben ser compilados y cargados

Situacion


Al intentar ejecutar VMware en linux despues de su instalacion, vemos el siguiente error:

VMware Kernel Module Updater
before you can run vmware several modules must be compiled and loaded into the running kernel

GCC

GNU C Compiler (gcc) version 4.8.2 was not found...



Datos del equipo:

lubuntu 14.04 64 bits
VMware 12


Solucion

Actualizamos el repositorio del sistema:

sudo apt-get update

Instalamos las herramientas de desarrollo:

sudo apt-get install build-essential










Abrimos nuevamente el programa VMware, hacemos clic en Install:



El Vmware abre correctamente, y ya es posible utilizarlo.






miércoles, 22 de junio de 2016